穿梭TV版需要运行在已有VPN组件的安卓电视\安卓盒子上,以下为用户反馈的兼容信息。


(安卓盒子固件版本各异,以下已兼容设备仅供参考,不作为购买依据。更多机型待添加。)


欢迎点击此处,给我们提供兼容或者不兼容的机型列表,方便其他用户选择;



已知兼容设备:

小米盒子mini

小米盒子3

小米盒子3增强版

DreamTV Box

安博盒子四代

安博盒子三代

Sony 55X8000E

乐视电视 X3-55

乐视盒子U2港版

乐视盒子U3

nVidia Shield Android TV

泰捷盒子WE30pro

HI3798C V200海思盒子


部分小米盒子,后台有限制,使用穿梭一段时间后无法连接,需拔掉小米电源5分钟,再开机。


已知不兼容设备:

小米盒子4增强版

天猫魔盒M16S

天猫魔盒M17

英菲克盒子i9

创维Q0103电视盒子

亿典s1

海美迪HD600AII